Supra eKEY App and Older iOS Versions

Due to recent security changes, the eKEY app will not be able to sync to the Supra server if the device has a version of iOS less than 7.0.

Two options are available for anyone that still is using an older version of the Apple iOS:

  • Update your iOS to version 7 or higher. If you have an older device that cannot be updated, obtain a newer phone or tablet that can be updated to iOS 7 or greater.

or

  • Download the latest version of the eKEY app from the app store. This version was available in the app store beginning January 26, 2018.

Note: We recommend updating your device to the highest iOS version possible. This ensures that you are receiving the latest security patches.